Outside of North America South America, Europe, Asia, and Anywhere else where people are enjoying their S2000s

HELP! loss of 6th gear

Old 04-27-2009, 11:03 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Apr 2009
Posts: 3
HELP! loss of 6th gear

Hi guys,just wanted to pick your brains.
after taking my s2000 out last week i discovered that i lost the use of my sixth gear.im abit stumped really as all my other gears work fine and yet when i put the clutch down to go into sixth it wont even go in.just wondering if this is a commen problem,or whether its going to be expensive to fix
thanx
chubs
chubs is offline  
Old 04-27-2009, 11:09 AM
  #2  
Village Pyro
 
TheSoundMan21's Avatar
 
Join Date: Nov 2007
Location: Tulsa, OK
Posts: 3,134
I heard something along these lines before. Heard that one mechanic just forced it in and it started to work again. Just an idea from what I heard.
TheSoundMan21 is offline  
Old 04-27-2009, 11:21 AM
  #3  
Senior Member
 
desmo4's Avatar
 
Join Date: Oct 2007
Location: San Jose, CA
Posts: 1,766
It could be the shifter and not the transmission. Has the car ever been wet inside? If it has, the mechanism will corrode and gears will disappear. In mine the gate for fifth was gone. It costs about $20.00 for the parts if you don't destroy the boots.

Otherwise it could be a syncro

Jonathan
desmo4 is offline  
Old 04-27-2009, 11:22 AM
  #4  
S2000.com Sponsor
 
turbosix's Avatar
 
Join Date: Jan 2009
Location: dallas
Posts: 4,329
can you put the car in 6th when stopped?
turbosix is offline  
Old 04-27-2009, 11:27 AM
  #5  
Village Pyro
 
TheSoundMan21's Avatar
 
Join Date: Nov 2007
Location: Tulsa, OK
Posts: 3,134
Go with the above sugestions excluding mine those guys know what their doing.
TheSoundMan21 is offline  
Old 04-27-2009, 11:32 AM
  #6  
8 Hours NE of the Dragon
 
kgf3076's Avatar
 
Join Date: Oct 2006
Location: Here obviously.
Posts: 5,273
So does it make any noise? Grind? Just not find 6th gear? Can you put it into 6th with the engine off and the clutch depressed? Sounds like it may be the shift fork either out of alignment or damaged but a problem like this is extremely hard to diagnose by messages in a forum.
kgf3076 is offline  
Old 04-27-2009, 11:38 AM
  #7  
Junior Member
Thread Starter
 
Join Date: Apr 2009
Posts: 3
no noise or grind,even with the engine off and the clutch depressed.just seems like the gate for 6th wont open?
thanx for the help everyone by the way.
chubs is offline  
Old 04-27-2009, 11:41 AM
  #8  
Senior Member
 
Join Date: Feb 2007
Posts: 713
ok... sounds like the shifter/gate mechanism. Likely an easy and inexpensive fix.

Let us know.
Swingle1 is offline  
Old 04-27-2009, 11:44 AM
  #9  
Junior Member
Thread Starter
 
Join Date: Apr 2009
Posts: 3
thankyou very much,you've been a great help!
chubs is offline  
Old 04-27-2009, 01:31 PM
  #10  
The Car Camera Mount Guy
 
J'sS2K's Avatar
 
Join Date: Dec 2007
Posts: 1,651
sometimes, i have to force it a little to get in forth, especially when i first run it in the morning. it's weird. but after that, it works fine.
J'sS2K is offline  
Old 04-27-2009, 01:53 PM
  #11  
Senior Member
 
s2000isu's Avatar
 
Join Date: Oct 2006
Location: pa
Posts: 2,528
After I let my car sit for 3 months it would not go in 6th I just used some force and it went in and shifted frine from that point on.
s2000isu is offline  
Old 04-27-2009, 02:01 PM
  #12  
The Car Camera Mount Guy
 
J'sS2K's Avatar
 
Join Date: Dec 2007
Posts: 1,651
my theory is that maybe 6th gear is not fully submerged under the tranny fluid so when you let it sit for a while it stuck due to the lack of lubrication..you just need to force it a little to get it going again...kinda like the brake pad sticking to the rotor after a rain or car wash...not sure but that's my theory.
J'sS2K is offline  
Old 04-27-2009, 03:30 PM
  #13  
H20
Senior Member
 
H20's Avatar
 
Join Date: Sep 2007
Location: CT, USA
Posts: 869
Wow
H20 is offline  
Old 07-30-2009, 04:07 PM
  #14  
Resident Track Whore :)
 
Vezna31's Avatar
 
Join Date: Nov 2006
Location: San Diego, CA
Posts: 1,734
Originally Posted by J'sS2K View Post
my theory is that maybe 6th gear is not fully submerged under the tranny fluid so when you let it sit for a while it stuck due to the lack of lubrication..you just need to force it a little to get it going again...kinda like the brake pad sticking to the rotor after a rain or car wash...not sure but that's my theory.
I can disprove your theory since I was looking at my tranny opened up by my mechanic yesterday. Gears 3-6 are not fully submerged, but there's a thin hollow rod that runs along side the gears that sprays oil onto them.

I lost 6th gear last week after my track day. My mechanic told me what part he thinks is the problem, but I can't remember what it is. He didn't have it fully disassembled yet.
Vezna31 is offline  
Old 07-30-2009, 04:18 PM
  #15  
Senior Member
 
desmo4's Avatar
 
Join Date: Oct 2007
Location: San Jose, CA
Posts: 1,766
I am pretty sure both theories are incorrect. The shifter has sliding parts and a spring which returns it to the normal position. If there is any corrosion in the mechanism the spring won't be able to move it. There is a TSB for this problem. Like I said in my previous post. If you take it apart and don't destroy the inner boot you can fix it it for about $20.00 worth of parts, polishing paper and some urea based grease. By the way, obviously 5th and 6th gears share the same pathway as reverse and that is where the spring and the sliding comes in.

Jonathan
desmo4 is offline  
Old 07-30-2009, 06:19 PM
  #16  
Senior Member
 
jagg's Avatar
 
Join Date: Sep 2007
Location: The Endless Mountains
Posts: 5,413
Sounds to me like a problem with the reverse lock out mechanism. (that's what desmo is talkin' about OP)

Work the gearbox into reverse over and over again...bang it a bit...bump it a little......try for 6th every once in a while....Once you get it into 6th....go from 5th to 6th over and over again.....

Do this with the engine off and the clutch disengaged.
You may be able to free it up.

jagg
jagg is offline  
Old 07-30-2009, 06:31 PM
  #17  
Resident Track Whore :)
 
Vezna31's Avatar
 
Join Date: Nov 2006
Location: San Diego, CA
Posts: 1,734
Just talked to my mechanic and he said my problem is the selector sleeve.
Vezna31 is offline  
Old 07-30-2009, 07:12 PM
  #18  
Senior Member
 
desmo4's Avatar
 
Join Date: Oct 2007
Location: San Jose, CA
Posts: 1,766
Exactly

jonathan
desmo4 is offline  
Old 09-28-2009, 07:45 PM
  #19  
Junior Member
 
Join Date: Sep 2009
Posts: 3
It could be the shifter and not the transmission. Has the car ever been wet inside? If it has, the mechanism will corrode and gears will disappear. In mine the gate for fifth was gone. It costs about $20.00 for the parts if you don't destroy the boots.
drake1 is offline  
Old 09-29-2009, 07:14 AM
  #20  
Senior Member
 
phins2rt's Avatar
 
Join Date: Apr 2008
Location: Des Moines, IA
Posts: 1,284
Originally Posted by drake1 View Post
It could be the shifter and not the transmission. Has the car ever been wet inside? If it has, the mechanism will corrode and gears will disappear. In mine the gate for fifth was gone. It costs about $20.00 for the parts if you don't destroy the boots.
WTF?
phins2rt is offline  
Old 09-29-2009, 12:18 PM
  #21  
Senior Member
 
desmo4's Avatar
 
Join Date: Oct 2007
Location: San Jose, CA
Posts: 1,766
Originally Posted by drake1 View Post
It could be the shifter and not the transmission. Has the car ever been wet inside? If it has, the mechanism will corrode and gears will disappear. In mine the gate for fifth was gone. It costs about $20.00 for the parts if you don't destroy the boots.
This is plagiarism, send copyright fee to [email protected]

Jonathan
desmo4 is offline  
Old 10-17-2011, 08:26 PM
  #22  
Junior Member
 
Join Date: Aug 2011
Posts: 5
s2k 6th not engaging;when it does engage, it gets stuck!

hey guys..wanted some input on my recently discovered issue on my supercharged S2K...today 6th gear wouldnt even engage..almost as if something were blocking it..but when i did get it to engage later on(dropped the rpms before trying to slam it into gear)...it was difficult to get it to disengage..

any suggestions of things to look into before i get it into my buddies shop and pay some serious cash...?

previous owner installed the clutch.. and sometimes it felt like 3rd gear was a millimeter or a couple millimeters off from where it usually is when i shift from 2nd to 3rd.. i dont know much about shifters but it feels like the alignment might be off or something has wiggled loose over time because i know i need a new transmission mount just from the feel of it...

thanks for the input and suggestions fellas!!!
s2ksweet is offline  
Old 01-07-2012, 03:17 AM
  #23  
Junior Member
 
Join Date: Jan 2012
Location: Adelaide
Posts: 4
gearbox issue

Hi just wondering if you got this problem sorted? I have the same problem only with first and second gear? Any advise?
sporty is offline  
Old 01-08-2012, 01:21 AM
  #24  
Junior Member
 
Join Date: Jan 2012
Location: Adelaide
Posts: 4
gears

Hey Chubs did you find a solution? I cant get 1st or 2nd gear in my Holden Astra........was it a big expensive job......please say no it was simple and cheap!
sporty is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
supervinn
Engine Tech / Drivetrain
2
02-06-2012 05:20 AM
stewy612
Engine Tech / Drivetrain
8
02-13-2011 12:11 PM
Vezna31
Engine Tech / Drivetrain
23
06-28-2008 07:41 PM
tomyboy7
Engine Tech / Drivetrain
12
10-11-2007 04:07 PM
blacktrojan
Engine Tech / Drivetrain
8
10-20-2006 04:24 PM


Thread Tools
Search this Thread
Quick Reply: HELP! loss of 6th gear


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.