Need Help!!! I'm stumped

Old 12-14-2013, 01:13 PM
  #1  
official newb
Thread Starter
 
kreapin's Avatar
 
Join Date: Jan 2012
Location: SFl
Posts: 771
Need Help!!! I'm stumped

driving tail lights not working

Well I started my saturday innocently replacing the front drivers side driving light, turned out to be a project that I have not finished. I plugged in that bulb and it blew a fuse instantly, followed the wires back and found a slice in the cable. Patched that up, replaced fuse and voila I have driving lights........ then I noticed my tails went out during this project. Dash is still on and dims when you turn the light switch, the small driving lights in the tails come on but not the 2 larger driver/brake light, brake lights work, radio works and dims (aftermarket kenwood with modifry wiring harness) from what I can see everything is working as it should except those 2 lights. Tested bulbs, replaced fuse, verified relay is good...... all looks to be right except those 2 damn tail lights. I'm stumped, any help would be nice
kreapin is offline  
Old 12-14-2013, 01:33 PM
  #2  
normal aspiration
 
bbcricketta's Avatar
 
Join Date: Jan 2008
Location: deep south georgia--tangie town
Posts: 3,518
sorry, kreapin, i can't help with your problem but i have enclosed a pic of some porsche headlights.



bbcricketta is offline  
Old 12-14-2013, 03:26 PM
  #3  
official newb
Thread Starter
 
kreapin's Avatar
 
Join Date: Jan 2012
Location: SFl
Posts: 771
do you have a pic of the tail lights
kreapin is offline  
Old 12-14-2013, 04:01 PM
  #4  
normal aspiration
 
bbcricketta's Avatar
 
Join Date: Jan 2008
Location: deep south georgia--tangie town
Posts: 3,518
this is only a tail light, butt i believe that it is what you were asking for.

bbcricketta is offline  
Old 12-14-2013, 04:12 PM
  #5  
official newb
Thread Starter
 
kreapin's Avatar
 
Join Date: Jan 2012
Location: SFl
Posts: 771
what a beautiful tail
kreapin is offline  
Old 12-16-2013, 06:18 AM
  #6  
THE STIG
 
Switchblade's Avatar
 
Join Date: May 2010
Location: NAZARETH, PA
Posts: 8,324
Originally Posted by kreapin View Post
what a beautiful tail
Made you forget about your problem, didn't it?
Switchblade is offline  
Old 12-16-2013, 09:29 AM
  #7  
Senior Member
 
wwaallyy's Avatar
 
Join Date: Sep 2011
Location: Lynn MA
Posts: 267
I believe if somehow the tail-lights were connected to head-lights it may solve ...........something
wwaallyy is offline  
Old 12-16-2013, 06:00 PM
  #8  
Senior Member
 
chazdawg35's Avatar
 
Join Date: Jul 2007
Location: Mojave Dessert CA
Posts: 3,417
Oh BB you've done it again! LOL! anyway keapin what type of running lights did you install? I have had weird things happen to me in the past with using no-oem setups.
chazdawg35 is offline  
Old 12-17-2013, 05:47 AM
  #9  
official newb
Thread Starter
 
kreapin's Avatar
 
Join Date: Jan 2012
Location: SFl
Posts: 771
I figured it out. The front marker light that was out (no bulb) was shorting out, wire was pinched hard and cut through the jacket so + & - was making contact which was creating a false load on the lighting system. I swapped my tail light bulbs to led some time ago and they were working fine until I fixed the short, so basically I need load resistors. Hope that makes sense, I didnt want to write a long winded explanation









Porsche pics are nice
kreapin is offline  
Old 12-17-2013, 06:40 AM
  #10  
THE STIG
 
Switchblade's Avatar
 
Join Date: May 2010
Location: NAZARETH, PA
Posts: 8,324
Glad you got it fixed up!
Switchblade is offline  
Old 12-19-2013, 07:19 AM
  #11  
Party Rock Crew
 
starrman's Avatar
 
Join Date: Feb 2011
Location: East Freakin NC baby, yeeyauh
Posts: 1,805
Good job...could you post another problem thread...I like the way BB fixes things.
starrman is offline  
Old 12-22-2013, 09:30 PM
  #12  
official newb
Thread Starter
 
kreapin's Avatar
 
Join Date: Jan 2012
Location: SFl
Posts: 771
Originally Posted by starrman View Post
Good job...could you post another problem thread...I like the way BB fixes things.
I was thinking the same thing
kreapin is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Anonymous
Exterior / Detailing / Body Work
21
11-21-2010 05:54 PM
badhbtz
Engine Tech / Drivetrain
22
04-17-2009 05:38 AM
RL1924
Wheels / Tires / Suspension
6
07-22-2008 11:22 PM
hi officer
Wheels / Tires / Suspension
1
05-07-2008 03:43 PM
s2k2003
All Other Honda S2000 Related Discussions
5
07-11-2003 01:00 AM


Thread Tools
Search this Thread
Quick Reply: Need Help!!! I'm stumped


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.