Car won't start - S2000 Forums


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-14-2011, 10:05 AM   #1
s2kmyheart
Thread Starter
 
miyu's Avatar
 
Join Date: Aug 2009
Location: inland empire
Posts: 21
Car won't start

NYE some d-wad bent the arm of my windsheild wiper into a z. Nothing major; funny thing was, when I started my engine, a radio code was required. Since then, every now and then the radio theft code would be prompt again. Yesterday, as I put the key in the ignition to turn the car on, nothing happen. No beeping noise, no key turn click noise, nothing, no radio. The key would turn but nothing would pop up. Tried to press start but nothing. So thinking it could be my battery, I popped my hood and bam, it was like I'm all charged. I was able to start the car like normal. I didn't actually have to lift my hood up, the motion of the hood being popped let all life back in my car. So it happened a second time this morning. I checked to see if something could be touching the battery to lead it from doing this, but not for sure, it's not out of place or anything. Anyone have or heard of the same problem?

I replaced the arm of my wiper last night. It's a '06 model. I don't think I need a new battery, because I didn't need a jump. One of my friend mention something about the s possibly being grounded??? I tried to look that up but still is unfamiliar with it. Want your opinion if you got one and advice if you are familiar with this problem... thanks in advance!!!
miyu is offline   Reply With Quote
Old 01-14-2011, 10:47 AM   #2
Seņor Member
 
backusstudio's Avatar
 
Join Date: Oct 2010
Location: Oregon
Posts: 1,457
Not knowing your car it sounds like you have an anti-theft system that is acting up. Is there a contact switch on the hood of your car?

Combined with the vandalism to your wiper arm it sounds like a failed break in attempt. They may have been try to pry it off for a do it yourself slim jim. That's my best guess.
backusstudio is offline   Reply With Quote
Old 01-14-2011, 01:34 PM   #3
THE STIG
 
Switchblade's Avatar
 
Join Date: May 2010
Location: NAZARETH, PA
Posts: 8,390
I agree with the anti-theft system idea.
Switchblade is offline   Reply With Quote
Old 01-14-2011, 05:15 PM   #4
Senior Member
 
Neil's Avatar
 
Join Date: Dec 2007
Location: Ontario
Posts: 2,239
Start with the battery and connections, and go from there
Neil is offline   Reply With Quote
Old 01-14-2011, 09:33 PM   #5
Hybrid Hater
 
0tyrael0's Avatar
 
Join Date: Apr 2008
Location: Cheyenne, WY
Posts: 2,471
It does sound like an anti-theft problem. However I would start with the simple stuff first. Battery, wires, fuses, gas lol
0tyrael0 is offline   Reply With Quote
Old 01-17-2011, 08:46 AM   #6
s2kmyheart
Thread Starter
 
miyu's Avatar
 
Join Date: Aug 2009
Location: inland empire
Posts: 21
thanks for the imput! will get that checked out this week!! ^_^<
miyu is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Won't Start after 4 month Winter sitting! klinkston New s2000.com Member Area / Introductions 35 05-11-2012 12:04 PM
to start or not to start? hondamanslim Java's Just Drivin' 6 12-12-2011 09:08 AM
help! car won't start es too YAY Engine Tech / Drivetrain 9 04-19-2011 08:15 PM
Car won't start Gunzi All Other Honda S2000 Related Discussions 6 03-22-2011 01:21 PM
my car won't go into reverse!! greys2k All Other Honda S2000 Related Discussions 5 12-27-2004 07:56 PM


Tags
anti, antitheft, car, click, codes, cover, device, open, popped, radio, s2000, start, stereo, theft, turn, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:24 AM.