Whining/Squealing Sound from Rear

Old 01-17-2019, 08:04 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Jan 2019
Posts: 8
Whining/Squealing Sound from Rear

Hey guys, I have an '01 AP1 that sits in the garage for most of its life. I've recently taken possession of it and have been fixing all the little issues and maintenance since I've had it. The car originally has been battling with a whining/squealing sound, something similar to a bad wheel bearing coming from the rear driver side. I've done some digging and found a thread about the rear axle nuts not being torqued as high as it should from factory, and applied that fix to see if it would solve my issue... And it did!

However, after driving a few days, I've noticed another sound that's speed dependent and only happens when I accelerate. When I let off the gas or cruise in gear or neutral, the sound goes away. It only happens when I apply throttle and gets louder/faster the faster I go. It sounds like it's coming from the differential, but I'm not too sure. Any ideas what I should look for?

Background info:
- 120K miles
- Rear axle nuts re-torqed
- Trans/Diff fluid replaced 6 months ago with Honda MTF & Mobile 1 75-90 diff fluid (car has been driving <500 miles since then)
toneekay is offline  
Old 01-19-2019, 10:51 AM
  #2  
2009 Rio Yellow/A7E/A330
 
cosmomiller's Avatar
 
Join Date: Jun 2012
Location: Foothills, Sierra Nevada, CA
Posts: 1,504
Does it happen when you accelerate on a right turn?
cosmomiller is offline  
Old 01-20-2019, 09:39 AM
  #3  
Got S2000?
 
Jim21680's Avatar
 
Join Date: May 2009
Location: Philadelphia, PA
Posts: 1,971
If you're certain it's coming from the rear of the car, then I'm stumped. (I'd think the CV joints would make a sound constantly, not only under an acceleration load).
However, this could be something related to the intake or air pump, or maybe even a faulty ground from the alternator. Is there an aftermarket radio installed?
Jim21680 is offline  
Old 01-22-2019, 07:40 AM
  #4  
Junior Member
Thread Starter
 
Join Date: Jan 2019
Posts: 8
Originally Posted by cosmomiller View Post
Does it happen when you accelerate on a right turn?
I haven't gotten to test that (or noticed it), but the sound is gone again.


Originally Posted by Jim21680 View Post
If you're certain it's coming from the rear of the car, then I'm stumped. (I'd think the CV joints would make a sound constantly, not only under an acceleration load).
However, this could be something related to the intake or air pump, or maybe even a faulty ground from the alternator. Is there an aftermarket radio installed?
It's not an electronic whine that's commonly related to the intake or radio whine.

When I was under the car again, I didn't notice anything unusual, and everything looked good (besides some surface rust here and there). Anyways, I ended up changing out the tranny & diff fluid again since it's been a while... This time I switched over to Royal Purple for both tranny and diff (used Honda MTF/Mobile 1 in the past), also removed the axle nuts again, cleaned off the surface of the nut and hub face really well, then re-torqued it back. All sounds are gone, and I've driven the car for a good amount this past weekend. I'm not entirely convinced that this is the root cause, but I don't want to start pulling things apart if it's not showing symptoms at the moment. If it happens again, I'll end up pulling off the rear end and just inspecting the components piece by piece.

Thanks yall! =]
toneekay is offline  
Old 01-22-2019, 08:09 AM
  #5  
8 Hours NE of the Dragon
 
kgf3076's Avatar
 
Join Date: Oct 2006
Location: Here obviously.
Posts: 5,273
Are you sure you didn't lock your dog (or kid) in the trunk?
kgf3076 is offline  
Old 01-22-2019, 08:22 AM
  #6  
Junior Member
Thread Starter
 
Join Date: Jan 2019
Posts: 8
Lol. No dog, no kid. Though if a rat got trapped in there, it's probably squealing for it's life.
toneekay is offline  
Old 01-27-2019, 10:23 AM
  #7  
Member
 
Join Date: Dec 2017
Posts: 44
I thought I came across a few threads on s2ki a while ago talking about rear diff whine noise. I'm pretty sure its fairly common in ap1's . I know my 2002 has a whine in the diff. Replacing fluid stopped it for a few hundred kms at best, but it came back again
Toyonda002 is offline  
Old 01-27-2019, 12:11 PM
  #8  
Junior Member
Thread Starter
 
Join Date: Jan 2019
Posts: 8
Yeah a few of my S2000 friends say that the AP1's typically have diff issues and blowing up more common than the AP2. I sure hope that's not my case here...

So far I haven't had any issues since I've re-torqued the axle nuts. I've driven the car a few times this past week (maybe like 100 miles total), and all seems well. I really hope no other symptoms pop up.
toneekay is offline  
Old 01-27-2019, 12:15 PM
  #9  
Member
 
Join Date: Dec 2017
Posts: 44
Good to hear. I'm wondering how long it'll take before mine goes ..
Toyonda002 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Stefdude
Engine Tech / Drivetrain
3
12-13-2011 06:39 AM
kungfoophil
Engine Tech / Drivetrain
10
08-14-2009 11:09 AM
mike_s_0802
Interior / Audio / Electronics
1
10-25-2008 10:21 PM
AeroS2000
Engine Tech / Drivetrain
20
07-22-2008 10:26 PM
RuffRyder
Engine Tech / Drivetrain
8
02-11-2008 07:53 PM


Thread Tools
Search this Thread
Quick Reply: Whining/Squealing Sound from Rear


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.