Ap1 wont go into First gear or Reverse

Old 02-09-2014, 07:14 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 2
Ap1 wont go into First gear or Reverse

Alright so as I currently type this I am waiting till Tuesday to confirm and fix whatever has happened to my 2001 S2000 at my local honda dealer. What I wanted to know is, what is wrong...?

I've read up on similar problems and what's always brought up in the threads is the CMC and the slave, could this be the issue?

Basically my car will absolutely not go into first.. Maybe half way and if I do luckily force it into first as soon as I give it gas while slowly letting off the clutch it stalls. The only way to get the car moving from stop is to put it into first while the car is off and then turn the car on and it starts to move practically on it's own. I literally just bought this car from someone on these forums through craigslist, and the car was fine until now. To be precise it was PERFECT right before this happened (besides the fact it was always hard as f*** to put it in reverse when the car was on unless I took my foot off the clutch then tried again), I had never experienced better shifting in my life (as this is my first manual car and this is my 2nd or 3rd week driving and I'm pretty good but not perfect) then this happened out of nowhere.

Any ideas?

Pic of inside:



Edit:
This was also posted on s2ki, I need as many responses as possible, would really like to know what's wrong with my car.

So far it's not either one of these:
-CMC leaking
- clutch fluid low (it's full and was just filled by my local honda dealer like last week).

Last edited by SFLAP1; 02-09-2014 at 07:18 AM.
SFLAP1 is offline  
Old 02-09-2014, 01:06 PM
  #2  
8 Hours NE of the Dragon
 
kgf3076's Avatar
 
Join Date: Oct 2006
Location: Here obviously.
Posts: 5,273
From the sounds of it (have to turn off the engine to put the car in gear..and I'm willing to believe that's any gear, not just first or reverse). Car stalls when you try to start it in first from the engine being off...have your handy-dandy Honda dealer bleed the clutch line again, put the car on a lift with some one in the car, have them depress the clutch pedal and watch the action of the clutch fork, I'd be willing to bet that if the clutch fork moves through it's complete arc that you might be looking at replacing the clutch. If the clutch fork does not move through the entire arc, you have either a bad master or slave cylinder and you can check that while under the car as well. Turn your head slightly when the clutch is depressed and see if the slave cylinder moves the clutch fork, if it doesn't, check both master and slave cylinder.
kgf3076 is offline  
Old 02-09-2014, 01:21 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 2
Originally Posted by kgf3076 View Post
From the sounds of it (have to turn off the engine to put the car in gear..and I'm willing to believe that's any gear, not just first or reverse). Car stalls when you try to start it in first from the engine being off...have your handy-dandy Honda dealer bleed the clutch line again, put the car on a lift with some one in the car, have them depress the clutch pedal and watch the action of the clutch fork, I'd be willing to bet that if the clutch fork moves through it's complete arc that you might be looking at replacing the clutch. If the clutch fork does not move through the entire arc, you have either a bad master or slave cylinder and you can check that while under the car as well. Turn your head slightly when the clutch is depressed and see if the slave cylinder moves the clutch fork, if it doesn't, check both master and slave cylinder.
Actually it stalled when the engine was on and I some how forced it into first and when I let off the clutch a little while giving it gas (as You'd normally do to go from a stop) it stalls. But putting it in gear before turning on the car results in the car basically jumping forward as soon as the car is turned on.
SFLAP1 is offline  
Old 02-09-2014, 04:31 PM
  #4  
8 Hours NE of the Dragon
 
kgf3076's Avatar
 
Join Date: Oct 2006
Location: Here obviously.
Posts: 5,273
Clutch.
kgf3076 is offline  
Old 02-20-2014, 08:59 PM
  #5  
Master Debater
 
Gadgetmanconnor's Avatar
 
Join Date: Mar 2011
Location: louisville, ky
Posts: 376
I agree with switch. Just had this exact issue not probably 4 months ago. Your clutch. I had a competition clutch in mine for over a year and not even 5,000 on it and the pressure plate failed. It was a part failure not a driver error. Still havent tried to check on warranty.

Mine started at just first and reverse being challenging but then i couldnt do anything. before hand i bled the clutch, replaced the slave cylinder, and almost replaced the master but it broke before i did.

ACT is the clutch i replaced it with and also got a lightweight flywheel while i was at it. Good luck getting it all figured out!
Gadgetmanconnor is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Hang
Engine Tech / Drivetrain
0
11-25-2011 02:17 PM
miles11s
All Other Honda S2000 Related Discussions
7
10-19-2011 12:41 PM
salthepalfromcal
Engine Tech / Drivetrain
24
07-15-2010 05:35 PM
s2k01
Engine Tech / Drivetrain
18
10-26-2007 04:05 AM
greys2k
All Other Honda S2000 Related Discussions
5
12-27-2004 07:56 PM


Thread Tools
Search this Thread
Quick Reply: Ap1 wont go into First gear or Reverse


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.