No VTEC

Old 05-26-2011, 02:43 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2011
Posts: 6
No VTEC

Hi.. today I had my valves adjusted at a local shop... but on the way home from picking it up when i tried to go past 6000 rpm it would just cut out like I hit the rev limiter... what could this be?
p0rc3lain is offline  
Old 05-26-2011, 02:47 PM
  #2  
S2000.com Sponsor
 
turbosix's Avatar
 
Join Date: Jan 2009
Location: dallas
Posts: 4,329
take it back to the shop and tell em they need to fix it. you paid for the work and they f'cked something up.
turbosix is offline  
Old 05-26-2011, 02:51 PM
  #3  
Junior Member
Thread Starter
 
Join Date: May 2011
Posts: 6
There closed for the night haha or I would but also I just looked under he hood and i think I might have found the problem theres a cord hanging from the valve cover that octopuses out to 3 cords is there a diagram anywhere online that shows where those cords go?
p0rc3lain is offline  
Old 05-26-2011, 03:23 PM
  #4  
Bug Zapper
 
Marioshi's Avatar
 
Join Date: Apr 2010
Location: Sacramento, CA
Posts: 3,109
Thats not good.
Marioshi is offline  
Old 05-26-2011, 03:39 PM
  #5  
S2000.com Sponsor
 
turbosix's Avatar
 
Join Date: Jan 2009
Location: dallas
Posts: 4,329
Originally Posted by p0rc3lain View Post
There closed for the night haha or I would but also I just looked under he hood and i think I might have found the problem theres a cord hanging from the valve cover that octopuses out to 3 cords is there a diagram anywhere online that shows where those cords go?
you cant mix them up.
turbosix is offline  
Old 05-26-2011, 03:59 PM
  #6  
Party Rock Crew
 
starrman's Avatar
 
Join Date: Feb 2011
Location: East Freakin NC baby, yeeyauh
Posts: 1,805
Not good, not good at all. I would take it back in the morning and tell them to fix it and then never go back there again.
starrman is offline  
Old 05-26-2011, 07:04 PM
  #7  
Junior Member
Thread Starter
 
Join Date: May 2011
Posts: 6
Originally Posted by turbosix View Post
you cant mix them up.
I can see where 2 of them go but one of them looks like a ground or something thats the one im having trouble finding where it goes and I cant seem to find any clear pictures on the internet if you know where i can find some it would be a big help thanks
p0rc3lain is offline  
Old 05-26-2011, 07:04 PM
  #8  
Junior Member
Thread Starter
 
Join Date: May 2011
Posts: 6
Originally Posted by starrman View Post
Not good, not good at all. I would take it back in the morning and tell them to fix it and then never go back there again.
Hes out until Tuesday thats why im just trying to fix it myself
p0rc3lain is offline  
Old 05-26-2011, 07:44 PM
  #9  
mlc
Senior Member
 
mlc's Avatar
 
Join Date: Apr 2008
Location: Wake Forest, NC
Posts: 1,066
A picture of the wires and the engine bay would help answer your question.

Also the valves should be adjusted when the engine is cold. I hope they did it correctly considering there leaving the wires off.

Kevin
mlc is offline  
Old 05-26-2011, 08:26 PM
  #10  
Junior Member
Thread Starter
 
Join Date: May 2011
Posts: 6
He did the valve adjustment correctly i just dont think he was very familiar with hondas specifically I think the piece that isnt connected is the vtec solenoid connector it is one cord that comes out of the valve cover around the vtec solenoid... it then turns into 3 different connectors I just need to know where they go lol and there doesn't seem to be a clear picture anywhere on the internet
p0rc3lain is offline  
Old 05-26-2011, 08:48 PM
  #11  
just havin' fun
 
will williams's Avatar
 
Join Date: Apr 2008
Location: SoCal
Posts: 1,265
does this help



Last edited by will williams; 05-26-2011 at 09:02 PM.
will williams is offline  
Old 05-26-2011, 08:56 PM
  #12  
Junior Member
Thread Starter
 
Join Date: May 2011
Posts: 6
Kind of but I still cant see where the third one goes... after ive been searching around for a while I think the one im having trouble finding a spot for is the oil pressure sensor does that sound right... is that part of the 3 wires that comes out of there?
p0rc3lain is offline  
Old 05-27-2011, 08:04 AM
  #13  
S2000.com Sponsor
 
turbosix's Avatar
 
Join Date: Jan 2009
Location: dallas
Posts: 4,329
can you take a picture?
turbosix is offline  
Old 05-27-2011, 09:31 AM
  #14  
S2000.com Sponsor
 
turbosix's Avatar
 
Join Date: Jan 2009
Location: dallas
Posts: 4,329


turbosix is offline  
Old 05-27-2011, 11:55 AM
  #15  
awesome
 
lonestarbuzz's Avatar
 
Join Date: May 2008
Location: arlington
Posts: 1,919
T - please post larger photos, my computer almost loaded these in less than 10 minutes (tee hee)
lonestarbuzz is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DMC_S2000
All Other Honda S2000 Related Discussions
2
07-31-2006 01:25 PM
johns2k81
All Other Honda S2000 Related Discussions
5
10-13-2004 07:14 AM
Red
All Other Honda S2000 Related Discussions
8
02-03-2004 01:25 AM
manolis
All Other Honda S2000 Related Discussions
0
09-23-2003 05:09 AM
manolis
All Other Honda S2000 Related Discussions
4
07-31-2003 08:13 PM


Thread Tools
Search this Thread
Quick Reply: No VTEC


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.