Help! cooling fan comes on full speed when ignition on - S2000 Forums
Honda S2000 | S2000 Forums | S2000 Pictures


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-16-2011, 01:03 AM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2011
Posts: 1
Unhappy Help! cooling fan comes on full speed when ignition on

Both A/C and radiator fans come on fully when ignition on~no matter cold or hot
anyone knows what cause that?~
Thank~
vtec2614 is offline   Reply With Quote
Old 04-16-2011, 08:07 AM   #2
Senior Member
 
flyingarmadillo's Avatar
 
Join Date: Jul 2008
Location: Houston Texas
Posts: 750
Quote:
Originally Posted by vtec2614 View Post
Both A/C and radiator fans come on fully when ignition on~no matter cold or hot
anyone knows what cause that?~
Thank~
Well, the radiator one runs off a thermostatic switch - sounds like its gone bad or there's a problem with the wiring harness to it. The other possibility is that the fan relay has gone bad.
flyingarmadillo is offline   Reply With Quote
Old 04-16-2011, 09:02 AM   #3
Member
 
adagio's Avatar
 
Join Date: Mar 2010
Location: Waukesha, WI
Posts: 166
Do you have the A/C button pressed? That surprised me once too. My wife had turned on the A/C and then whenever I turned on the key I kept hearing the fans go on.
adagio is offline   Reply With Quote
Old 04-16-2011, 10:03 AM   #4
General Nuisance
 
Doug3's Avatar
 
Join Date: Dec 2008
Location: In arrears
Posts: 2,508
Quote:
Originally Posted by adagio View Post
Do you have the A/C button pressed? That surprised me once too. My wife had turned on the A/C and then whenever I turned on the key I kept hearing the fans go on.
That's my guess too. Cooling fan is ALWAYS on when the A/C is on.
Doug3 is offline   Reply With Quote
Old 04-16-2011, 02:10 PM   #5
Senior Member
 
flyingarmadillo's Avatar
 
Join Date: Jul 2008
Location: Houston Texas
Posts: 750
Quote:
Originally Posted by Doug3 View Post
That's my guess too. Cooling fan is ALWAYS on when the A/C is on.

The blower fan has to be on too - it won't do it with just the button pushed on mine.
flyingarmadillo is offline   Reply With Quote
Old 04-16-2011, 02:32 PM   #6
Senior Member
 
jagg's Avatar
 
Join Date: Sep 2007
Location: The Endless Mountains
Posts: 5,641
Quote:
Well, the radiator one runs off a thermostatic switch - sounds like its gone bad or there's a problem with the wiring harness to it. The other possibility is that the fan relay has gone bad

this is good advice.
jagg is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
NE1 else a fan of "Battle of the Supercars" on Speed TV? Doug3 Off-Topic 2 11-05-2010 06:32 AM
Turbo S2k cooling fan questions vipcivic Engine Tech / Drivetrain 3 06-24-2010 10:10 PM
need help with ignition switch will williams Engine Tech / Drivetrain 12 03-31-2010 10:24 AM
need help 6al msd ignition hawkbeem Engine Tech / Drivetrain 4 10-27-2008 11:03 PM
CARBON FIBER COOLING PLATE... hajohehe Engine Tech / Drivetrain 5 04-21-2008 04:37 PM


Tags
cooling, fan, fans, full, ignition, key, prizm, radiator, relay, s2000, sounds, speed, turn, turned, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:15 AM.